Import & Export

Import Data

To import data from a CSV file to a table:
    Navigate to File > Import > From CSV...
    Or right click on the table on the left sidebar and choose Import > From CSV...
You can import a CSV file and choose to create a new table if it doesn't exist.
To import data from a SQL dump file:
    Navigate to File > Import > From SQL Dump...
    Or right click on the left sidebar and choose Import > From SQL Dump...

Export Data

You can export data from the current database to a CSV, JSON, or SQL file.
    Select table(s), navigate to File > Export
    Or select table(s), right click and choose Export...
    Specify the file output and click Export... button so save it on your disk.
Last modified 2yr ago
Copy link